THE AUDITION ENVIRONMENT

Lesson overview

In this lesson, you'll learn how to do the following:

e Create custom workspaces for particular workflows

e Arrange panels and frames for optimum workflow

e Use the Media Browser to find files in your computer

e Listen to files before loading them using the Media Browser’s
Playback Preview function

o Create shortcuts to frequently used folders

e Navigate to specific sections of a file in the Waveform Editor or
a Session in the Multitrack Editor

e Use markers to create points you can jump to immediately in the
Waveform Editor or a Session in the Multitrack Editor

e Use zooming to focus in on particular sections in the Waveform
or Multitrack Editor

This lesson takes about 60 minutes to complete. This assumes you've
copied the Lesson02 folder that contains the project examples into the
Lessons folder that you created on your hard drive for these projects.
Remember that you needn’t be concerned about modifying these files,
because you can always return to the original versions by copying them
from the Adobe Audition CS6 Classroom in a Book CD-ROM.
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as well as choose various ways to navigate through
Audition’s Waveform Editor and Multitrack Editor.
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Audition’s dual personality

A unique aspect of Audition is that it combines the functionality of two programs
within a single piece of software:

e A Waveform Editor that can perform highly detailed and sophisticated editing
e A Multitrack Editor for creating multitrack music productions

In addition, the two sections are interrelated in that audio can move freely between
the two environments. Audio in the Multitrack Editor can be transferred to the
Waveform Editor for detailed editing and then transferred back. Files brought into
the Waveform Editor can be tweaked prior to making them the basis of a multi-
track project.

Both editors have highly customizable workspaces that you can optimize for any
of Audition’s uses—not just editing or multitrack productions but also audio for
video, sound library development, audio restoration, sound effects creation, and
even forensics. This lesson concentrates on the Waveform Editor, but operations in
the Multitrack Editor are similar, and in many cases, identical.

The editing/multitracking
connection

Traditionally, multitrack recording programs and digital audio editing programs
were separate and optimized for their specific tasks (in fact, Audition started as a
digital audio editor with no multitracking capabilities). Inherently, both types of
programs are quite different: Multitrack recorders can have dozens of tracks, or even
over a hundred, and therefore require effects that minimize CPU power consump-
tion (because so many tracks will incorporate effects), and both mixing and automa-
tion are extremely important. Digital audio editors deal with a limited number of
tracks—usually just stereo audio—don't require mixing, and tend to have “master-
ing quality” effects that use a lot of CPU power.

What's interesting about Audition is that it doesn't just stick two isolated programs
together but instead integrates them. There are often occasions when working with
a multitrack recording where you need to do detailed editing on a track. This would
normally require exporting the file, opening it in a second program, editing it, and
then reimporting it back into the multitrack recording software. With Audition,

you just click on the Waveform Editor, and all the tracks in the Multitrack Editor are
already loaded and available. When you export a mixdown of a Multitrack Session, it
also loads automatically into the Waveform Editor so you can master it, save it as an
MP3 file (or other Internet-friendly format), or even burn it to an audio CD.

This fluid movement between the two environments improves workflow. And
another advantage is that the two sections have similar user interfaces, so you don't
have to learn two separate programs.
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The Audition Workspace

Audition’s Workspace, which is consistent with other Adobe video and graph-

ics applications so you needn’t learn multiple user interfaces, consists of multiple
windows. You choose which windows make up a workspace, and you can add or
remove them at any time. For example, you don’t need a video window if you're not
doing an audio-for-video project, but you'll need it if you're creating a soundtrack.
Or, when you're creating a multitrack project, you may need the Media Browser
open to locate files you want to use, but when mixing, you can close the Media
Browser to create space for inserting other windows. You can also save a particular
window setup as a workspace.

Once windows are brought into a workspace, they are arranged as frames and panels.

Frames and panels

Frames and panels are the main elements in a workspace, and you can rearrange
them to suit your particular needs.

1 With Audition open, navigate to the Lesson02 folder, and open the file
WaveformWorkspace.aif.

2 Choose Window > Workspace > Classic.

3 To make sure the workspace uses the stored version, choose Window >
Workspace > Reset Classic.
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Note: When you
open Audition, it opens
to the last workspace
you were using. You can
modify a workspace as
much as you want, but
always revert to the
original version you
created (as described
later) by choosing
Window > Workspace >
Reset [name of
workspace].
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4 A dialog box asks if you want to reset Classic to its original layout. Click Yes.

5 Click on the waveform, which is within the waveform’s Editor panel. When you
click in a panel, a yellow line outlines the panel.

Note: Panels can 6 If you want to see more of the waveform’s Editor panel, click the panel’s left
have divider lines at yellow line, and drag to the left to widen the panel.
the top, bottom, right,
and/or left. If a divider
icon appears when you
hover over one of these
lines, you can click and
drag to resize the panel.
You can also resize the
entire workspace by
clicking on any edge
and dragging.

iy = ¢ Eimen = # = i | Selecion/View

7 Increase the panel’s height by clicking the panel’s lower line and dragging
down. However, this may cause the panels below the waveform to disappear
or become narrow enough to be unusable. So, return the panel’s lower line to
where it was, and then start to customize the workspace.

Every panel has a tab toward the top of it. The right part of the tab has a Close
box, which closes the panel (you can always reopen a panel from the Window
menu if you need it later).

8 The Selection/View panel probably isn’t needed right now, so click its Close box
to open up some more space. Note how the Zoom panel expands to take up
the space.

Every panel is housed in a frame. You can save space by grouping several panels
into the same frame to create a collection of panels that has tabs across the top
for bringing a particular panel to the “front” of the frame.

9 On the left part of a panel’s tab is a gripper; click the Time panel’s gripper and
drag it next to the Zoom panel’s tab. A strip containing this tab turns blue to
indicate it is a “drop zone” where a panel can be dropped.
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10 Release the mouse button; the Time and Zoom panels are now within a
tabbed frame.

11 Click the Transport panel’s gripper, and drag it into the blue drop zone strip
that already has the Zoom and Time tabs. Now the Zoom, Transport, and Time
panels are all within a tabbed frame.

12 Click the Zoom tab, then the Time tab, and then the Transport tab. Note that
the original double rows of buttons are now single rows, which allows more
space for increasing the Editor panel height.

13 With the Transport tab showing, click in the Editor panel. Click its lower yellow
line and drag down until the Transport panel is just high enough to show all the
buttons. Click the Time tab and then the Zoom tab, and note that they’ve also
been resized to fit.

14 To create even more space, move the Levels panel to the left of the Audition
Workspace. Click the Levels panel gripper, and drag it to the Audition
Workspace’s left edge.

15 Now you can drag the bottom of the Editor panel down even further.

Note: With narrow
frames containing
multiple tabs, a tab’s
Close box may not
be visible. You can
close tabs via a frame’s
drop-down menu,
which is accessible
toward the frame's
upper-right corner.

Note: You can click
and drag on a tab to
change its position
among the other tabs.

Note: There are
three green drop
zones on the left,
right, bottom, and top
edges of the Audition
Workspace. These are
different from the blue
drop zones because
anything dropped into
these green drop zones
will extend to the main
window’s full length
or height.
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Adding a new panel

So far, you've rearranged existing panels within a workspace. However, you can also
add a new panel to a frame.

1 Currently, the Files and Effects Rack panels are in a single frame. This would be
a convenient frame for placing the Media Browser panel, so add it to the frame.

2 Click a panel in this frame, like Files.
3 Choose Window > Media Browser. The Media Browser is added to the frame.

However, note that the frame is narrower and you can no longer see all three
tabs. When this happens, Audition adds a scroll bar just above the frame.
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Note: If your mouse 4 Click the scroll bar and drag left and right to reveal the various tabs.
has a scroll wheel, you
can also hover over any
frame tab and scroll
from tab to tab using
the mouse scroll wheel.
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1

Dragging panels and frames into panel drop zones

When you click a gripper and drag a panel over another panel, blue “drop zones”
appear that indicate where the panel can be dropped. There are five main drop zones.

If the panel drop zone is in the panel center, dropping a panel there is equivalent to
dropping it into the bar with the tabs. However, if the panel drop zone shows a bar
with beveled edges, the frame will land where the bar is and push the panel with
the bar over to make room.
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The frame with the Media Browser, Effects Rack, and Files seems unnecessarily tall,
and the space at the bottom isn’t really necessary. That would be a good place to
drag the Time panel.

1 Click the Time panel gripper, and drag it toward the Effects Rack. As it passes
over the bottom of the Effects Rack panel, you'll see a blue bar with beveled edges.

You can also drag frames into drop zones; the frame gripper is in the frame’s
upper-right corner. Suppose you decide you'd rather have the Time panel above
the frame with the Media Browser, Effects Rack, and Files panels. You could
drag the Time panel into the frame’s upper beveled bar, but there’s another
way. Neither option is inherently superior, but you might prefer one workflow
over the other.

2 Click the frame’s gripper, and drag it into the Time panel’s lower bar.

Presets: (Defaul) « &
File: WaveformWorkspace.aif

10
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Note: You can
undock a frame or
panel by clicking its
gripper and dragging
the gripper outside the
Audition Workspace.

Note: After
undocking frames or
panels, they will still
have grippers that you
can use to re-dock them
as you would any other
frame or panel.

The Frame drop-down menu

Every frame has a drop-down menu in the upper-right corner. This menu always
contains at least five options:

e Undock Panel

e Undock Frame

e Close Panel (same as clicking a tab’s Close box)
e Close Frame

e Maximize Frame

There may also be options that relate to specific panels. For example, the Media
Browser panel drop-down menu has options for Enable Auto-Play, Enable
Loop Preview, and Show Preview Transport. This is handy because even if the
Preview Transport isn’t shown, it’s still possible to enable its Auto-Play and

Loop Preview functions.

Undock Panel
Undack Frame
Close Panel
Close Frame

Maximize Frame

Enable Auto-play
Enable Loop Preview

Show Preview Transport

M oduk b w
Undocking allows you to “float” a panel or frame outside of the main window.
Here’s how it works.

1 Click the drop-down menu for the frame containing the Media Browser, Files,
and Effects Rack panels.

2 Choose Undock Frame.

The frame becomes a separate window that can be moved independently of the
Audition Workspace and resized.

3 Click the Media Browser panel.
4 Click the drop-down menu of the frame containing the Media Browser panel.

5 Choose Undock Panel. Now there are three separate windows—the Audition
Workspace, the frame with the Files and Effects Rack panels, and the Media
Browser panel.
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The Tools panel has some unique attributes compared to the other panels.
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contains a frame drop-down menu. It also includes two extra fields—a drop- to show or hide it by
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2

Re-dock the toolbar along the top of the Audition Workspace before proceeding,
and then close Audition.

Create and save custom workspaces

You are not limited to the workspaces that are included with Audition and can

create you own.

1
2
3

Arrange the workspace exactly as desired.
Choose Window > Workspace > New Workspace.

Name the workspace by typing a name into the New Workspace dialog box, and
then click OK. Your workspace now joins the list of current workspaces.

To delete a workspace, choose Window > Workspace and select a workspace
other than the one you want to delete.

Choose Window > Workspace > Delete Workspace.

When the Delete Workspace dialog box appears, choose the workspace you
want to delete from the drop-down menu, and then click OK.

Navigation

There are three main elements to navigation:

Navigating to desired files and projects so you can open them, typically using
Audition’s Media Browser

Navigation related to playing back and recording audio within the Waveform
Editor and Multitrack Editor

Navigating visually within the Waveform Editor and Multitrack Editor (zooming
in and out to specific parts of the file)

Navigating to files and projects

For both Mac and Windows, Audition adopts standard navigation menu proto-
cols (such as Open and Open Recent) for navigating within the computer to find
specific files and projects. The only significant departure is the Open Append menu
option, which relates mostly to the Waveform Editor.

1

2

Open Audition, navigate to the Lesson02 folder, and open the file
WaveformWorkspace.aif.

Choose File > Open Append > To Current.
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3 Navigate to the Lesson02 folder, choose String_Harp.wav, and in the dialog box,
click Open.

4 The file you selected is appended to the end of the current waveform in the
Waveform Editor.

tor: WaveformWorksp

bbb s et b e

T TR

120
L

5 Choose File > Open Append > To New.
6 Navigate to the Lesson02 folder, choose String_Harp.wav, and open it.

7 The file you selected is opened in a new Waveform Editor view. It does not
replace the previously loaded file, and you can select either one with the Editor
panel’s drop-down menu.

- Editor: Untited 5 | = |

Close
Clase All

Untitled 5*

WavefarmWarkspace.aif *

8 Choose File > Close All but leave Audition open in preparation for the next lesson.

Note: You can
choose Open Append >
To New in the Multitrack
Editor; however, this will
simply open the file in
the Waveform Editor, not
the Multitrack Editor.
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Navigating with the Media Browser

The Media Browser is an enhanced version of the browsing options offered in the
Windows and Macintosh operating systems. If you use Windows, it works simi-
larly to the standard Windows Explorer. If you use the Mac, the Media Browser
resembles the list view browser in the left column, but selecting a folder in the left
column opens its contents in the right column, like the Mac Finder’s column view.

Once you locate a file, you can drag it into the Waveform Editor or Multitrack
Editor window.

1 Choose Window > Workspace > Default.

2 Choose Window > Workspace > Reset Default. Click Yes when the confirmation
dialog box appears.

3 Click the Media Browser’s gripper and drag it outside of the workspace to float
it. This isn’t strictly necessary, but this makes it easy to extend the size to see
all the available options in the Media Browser. Drag the window to the right
to extend it.

v &= +, te yported Media | v

+ Duration  Med Sample Rate Channels - - File Path

Audio
Audio

Audic

44100 Hz
n Drums_F..a i1 0 44100 Hz
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44100 Hz
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Audio 44100 Hz o
\udio 44100 Hz | t orm Audio
Audio 44100 Hz 16-bit 4 orm Audi
Audio 44100 Hz ETE orm Audic
i 44100 Hz ETEQ Interchanae Fi

Tip: The Locations 4 The left Media Browser column shows all the drives mounted to your computer.
drop-down menu in the
upper left, above the
list of your computer’s
drives, lets you select
any drive. Its contents
appear immediately in
the right column.

Clicking on any of these displays its contents in the right column. You can also
click a drive’s disclosure triangle to reveal its contents.

5 In the left column, navigate to the Lesson02 folder. Click its disclosure triangle
to expand it, and then click the Moebius_120BPM_F# folder.

The folder’s audio files are shown in the right column. Note how additional
subcolumns show file attributes, such as duration, sample rate, channels,
and more.
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10

11

You can change subcolumn widths. Click the divider line between two
subcolumns, and drag left or right to change width.

You can rearrange the order of subcolumns. Click a column name, like Media
Type. Drag it left or right to position it. This feature is helpful because you can
drag the columns containing the information you need the most to the left side,
so the data is visible even if the window isn’t fully extended to the right.

For providing single-click access to specific folders, the Media Browser offers
a “virtual drive” along with the other computer drives in the left column

that contains shortcuts for often-used folders. To create a shortcut for the
Moebius_120BPM_F# folder, click it in the left column.

In the right column, click the + symbol and choose Add Shortcut for
“Moebius_120BPM_F#”

Contents: | Mo

Mame | Dura Add Shortcut for "Moebius_L20BPM_F="

44100 \k_'
44100 Hz
44100 Hz

Moebius_Mixwav -08.00 Audio
Sub_F#H.wav 8.00 Audio
ub_F#wav 00 Audio

Look in the left column, and click the Shortcuts disclosure triangle. Your
shortcut now provides one-click access to the designated folder.

Another Media Browser advantage is that you can listen to the files as you
browse, thanks to the Preview Transport. If it’s not visible, select Show Preview
Transport from the upper-right drop-down menu. Click the Auto-Play button
with the speaker icon, and you'll hear a file play when you click it.

Undack Panel

Undock Frame
Channels Close Panel
Clase Frame
44100 Hz
44100 Hz
44100 Hz
44100 Hz
44100 Hz
44100 Hz
44100 Hz
44100 Hz

Iaxamize Frame

Enable Auto-play
Enable Loop Preview

Show Preview Transport

44100 Hz
44100 Hz Stereo

12 Close Audition without saving anything.

Note: If enabled,
the Loop Playback
button to the left of
the Auto-Play button
will cause the file to
play back until you
either choose another
file or click the Stop
button to the left of the
Loop Playback button.
If you don't want
Auto-Play but want
to play files manually,
deselect Auto-Play and
click the Play button
(which toggles with
the Stop button) to
start playback.
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Navigating within files and Sessions

Once you're in the Waveform Editor or Multitrack Editor, you'll want to be able to
navigate within the Editor to locate or edit specific sections. Audition has several
tools that you can use to do this.

1 Open Audition, navigate to the Lesson02 folder, and open the file
WaveformWorkspace.aif.

2 Click the Editor window’s gripper and drag it outside of the workspace to float
the window.

3 Click the Workspace’s lower-left corner and drag diagonally down toward the
right until you can see all the Transport and Zoom buttons. Then click around
a third of the way into the waveform and drag to about two-thirds of the way
through the waveform to create a selection. The orange icon at the beginning of
the selection is called the current time indicator (CTI), or playhead in previous

versions of Audition.

Navigation via zooming

Zooming acts the same way it does with a camera: Zoom out to see more of an
object, and zoom in to see more detail. The Waveform Editor includes zoom but-
tons, but you can also open a Zoom panel with these same eight buttons if you
want to position them elsewhere or float them. The Multitrack Editor includes
these same zoom buttons.
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1 The Zoom toolbar consists of eight buttons that control zooming. Click two
times on the leftmost Zoom In (Amplitude) button. Zooming in on amplitude
lets you see low-level signals more easily.

m In {(Amplitude) (Alt+=

2 Click twice on the next button to the right, the Zoom Out (Amplitude) button. Note: If youzoomin
This returns you to the previous amplitude zoom level. all the way using Zoom
In (Time), you can see—
3 Click eight times on the next button to the right, the Zoom In (Time) button. as well as edit—the

individual samples that

This lets you see very short sections of time on the waveform.
make up the waveform.

4 Click twice on the next button to the right, the Zoom Out (Time) button. This
lets you zoom back out.

5 Click once on the next button to the right, the Zoom Out Full (All Axes) button.
This is a “shortcut” button that zooms out the time and amplitude axes to
maximum so you can see the complete waveform.

6 Click the next button to the right, the Zoom In at In Point button. This places
the selection start (In point) in the middle of the waveform.

7 Click the next button to the right, the Zoom In at Out Point button. This places
the selection end (Out point) in the middle of the waveform.

8 Click the rightmost button, the Zoom to Selection button. This causes the
selection to fill the window.

9 Click the Zoom Out Full button (the third from the right) to return both axes to
zoomed out full.

10 There’s an additional Zoom tool at the top of the window that shows a global
view of your audio file. Drag the left or right side of the yellow grabber to zoom
in or out of an area; the area between the two yellow grabbers is what you'll
see in the Editor. Note that you can click the grabber in the middle of the two

yellow bars to move the zoom area left or right.

11 To reset the zoom back to the see the entire audio waveform, click the Zoom
Out Full button to the right of the upper zoom tool. Close Audition without
saving anything.
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Note: You can
rename a marker by
right-clicking (Control-
clicking) on its white
handle in the Waveform
Editor and choosing
Rename Marker. Or you
can click on the marker
name in the Markers
panel, click again after a
slight pause (you don't
want to double-click),
and then type in a new
name. Renaming with
either method renames
both instances of
the marker.

Keyboard shortcuts

Keyboard shortcuts can help tremendously with navigation. Once you've memo-
rized important shortcuts, it takes less effort to press a couple of keys than to locate
a specific area on the screen, move your mouse to it, access a menu, select an item,
and so on.

Audition even lets you create your own keyboard shortcuts for the various com-
mands. Choose Edit > Keyboard Shortcuts, or press Alt+K (Option+K), and then
follow the onscreen directions to add and remove shortcuts.

Navigation with markers

You can place markers (also called cues) within the Waveform Editor and

Multitrack Editor to indicate specific places you want to navigate to immediately.

For example, in a Multitrack project, you might place markers before a verse and
chorus so you can jump back and forth between them. In the Waveform Editor, you
might place markers to indicate places where edits are required.

1

i A W N

Open Audition, navigate to the Lesson02 folder, and open the file
WaveformWorkspace.aif.

Choose Window > Workspace > Reset “Default” Click Yes to confirm.
Choose Window > Markers. The Marker panel appears.
Click in the waveform toward the beginning, around 1.0 second.

Press M. This adds a marker at the playhead (CTI) location and adds the marker
to the list of markers in the marker window.

Now click in the waveform around 3.0 seconds. As an alternate way to add a
marker, click the Add Cue Marker button in the Markers panel.

: Markers |

You can also mark a selection. Click around 5.0 and drag right to 6.0 to create a
selection. Press M to mark the selection. Note that the Markers panel shows a
different symbol to indicate this Range marker is marking a selection.
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8 You can also convert the Range markers to an individual marker at the selection
start. Right-click (Control-click) on either the start or end of the Range marker,

and then choose Convert to Point.

Delete Marker
Rename Marker

Show in Markers Panel

Insert inta Playlist
Insert inta Multitrack 3

Insert into CD Layout b

Convert to Point
Change Marker Type

B

9 There are several ways to navigate among markers. Double-click the first marker
in the Markers panel list, and the playhead jumps to that marker. Double-click the
last marker in the Marker panels list, and the playhead jumps to the last marker.

10 Another method for marker navigation involves the Transport. We’'ll talk about
that next. Leave Audition open in preparation for the next lesson.

Navigation with the Transport
The Transport offers several navigation options, including navigation using markers.

1 Click the Move Playhead to Previous button. The playhead moves to Marker 2.

2 Click the Move Playhead to Previous button again. The playhead moves to
Marker 1. Click the Move Playhead to Previous button once more, and the
playhead moves to the beginning of the file.

3 Click the Move Playhead to Next button (the button to the left of the Record
button with the red dot) four times. The playhead steps to each marker until it
reaches the end of the file.

Note: If afile
contains no markers,
Move Playhead to Next
jumps to the end; Move
Playhead to Previous
jumps to the beginning.
In the Multitrack Editor,
clip start and end
points are automatically
considered markers by
the Transport’s Move
Playhead to Next and
Move Playhead to
Previous buttons.
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Note: The Fast
Forward button to the
right of the Rewind
button works similarly
to the Rewind button
but moves the playhead
forward in the file. Note
that you can right-click
(Control-click) on either
button to set the speed
with which it moves.

Note: The Rewind,
Fast Forward, Move
Playhead To Next, Move
Playback to Previous,
and of course Stop can
all be invoked during
playback.

4 To move the playhead backward in the file without dragging the playhead or

using markers, click and hold the Rewind button until the playhead is in the
desired location. You'll hear audio during the scrolling process. Rewind back to

the beginning.

Duration

Click the Play button (the second Transport button from the left with the right
arrow). Playback begins.

As soon as the playhead passes the first marker, click the Move Playhead
To Next Button. The playhead jumps to the second marker. Click the Move
Playhead To Next button again, and the playhead jumps to the third marker.

Right-click (Control-click) the Transport Play button and choose Return
Playhead to Start Position on Stop. With this option selected, clicking Stop
will return the playhead to where it started. With this option deselected, the
playhead will stop at the position it had when you clicked the Stop button.
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